Järjestelmävaatimukset

Jotta voit käyttää Spotifyta ja Spotify-sisältöä Spotify-sovelluksella, järjestelmän on täytettävä seuraavat vaatimukset:
 

 MalliKäyttöjärjestelmä
iPhoneiPhone 5S tai uudempiiOS 10 tai uudempi, 250 Mt vapaata tilaa
iPadiPad 2 tai uudempiiOS 10 tai uudempi, 250 Mt vapaata tilaa
iPodiPod touch (5. sukupolvi) tai uudempiiOS 10 tai uudempi, 250 Mt vapaata tilaa
AndroidKaikki mallitAndroid OS 4.1 tai uudempi, 500 Mt vapaata tilaa
MacKaikki mallitOS X 10.9 tai uudempi
WindowsKaikki mallitWindows 7 tai uudempi


Voit kuunnella Spotifyta myös useiden eri äänentoistojärjestelmien, televisioiden ja autostereojärjestelmien kautta. Kysy laitteen valmistajalta, tukeeko laitteesi Spotifyta ja miten voit ottaa Spotifyn käyttöön.

Huomautus: Sovelluksen toiminnot voivat vaihdella laitteen ja käyttöjärjestelmän mukaan. Suosittelemme uusimman ohjelmistoversion käyttöä laitteellasi, jotta sovellus toimisi mahdollisimman hyvin. 

Verkkosoitin

Verkkosoitinpalvelua voi käyttää seuraavissa selaimissa:

  • Safari 6 tai uudempi
  • Internet Explorer 11 tai uudempi
  • Google Chrome (uusin versio)
  • Mozilla Firefox (uusin tai toiseksi uusin versio)
  • Opera 12 tai uudempi
  • Yandex 1 tai uudempi.

Spotify-sisältöä voi käyttää vain Spotify-sovelluksilla, verkkosoittimella tai jollakin Spotifyn muutoin valtuuttamalla sovelluksella.

Päivitetty viimeksi 21. elokuuta 2018